Mailing List:
sane-devel@lists.alioth.debian.org
Add newDisplay options
0
replies
CanoScan LiDE 120 supported or not?
started 2016-09-30 15:18:59 UTC
2016-09-30 15:18:59 UTC
Fabrice Delente
0
replies
[PATCH] Fix ADF scanning for Canon MF57x0 devices
started 2016-09-30 13:38:48 UTC
2016-09-30 13:38:48 UTC
Dmitry Deshevoy
2
replies
epson2 backend v1.0.25 with Epson ET-4500 logs attached
started 2016-09-20 11:21:53 UTC
2016-09-27 19:30:20 UTC
Roger Sewell
2
replies
Untested-CanonPIXMA-MG3600
started 2016-09-26 17:17:19 UTC
2016-09-27 18:47:51 UTC
Rolf Bensch
0
replies
libusb not found when installing sane-backends
started 2016-09-27 04:01:33 UTC
2016-09-27 04:01:33 UTC
Gregory Golberg
4
replies
Pyinsane and Paperwork
started 2016-09-23 09:16:55 UTC
2016-09-26 11:33:43 UTC
Jerome Flesch
1
reply
scanimage picking wrong/invalid device
started 2016-09-22 18:51:59 UTC
2016-09-26 08:54:53 UTC
Olaf Meeuwissen
10
replies
Canon Scanner P-208 II
started 2016-09-22 12:04:25 UTC
2016-09-26 07:22:19 UTC
Andrew Goodbody
12
replies
[Janitorial] Zero(!) compiler warnings
started 2016-09-21 13:12:27 UTC
2016-09-25 08:16:47 UTC
Olaf Meeuwissen
4
replies
Degrading images: Plustek OpticPro UT16
started 2016-09-22 16:33:30 UTC
2016-09-24 08:23:09 UTC
rhn
0
replies
Xsane: compilation problems
started 2016-09-22 16:18:33 UTC
2016-09-22 16:18:33 UTC
rhn
4
replies
CanoScan Lide 220 not works
started 2016-09-20 14:23:40 UTC
2016-09-22 14:55:44 UTC
csola48
2
replies
Canoscan Lide 220 not works... :(
started 2016-09-20 12:46:34 UTC
2016-09-20 14:14:18 UTC
csola48
0
replies
CanoScan Lide 220 not works...
started 2016-09-20 13:23:41 UTC
2016-09-20 13:23:41 UTC
csola48
3
replies
[pieusb] Fix unused-parameter compiler warnings
started 2016-08-28 05:59:17 UTC
2016-09-20 00:17:57 UTC
Olaf Meeuwissen
1
reply
Cannot get hp scanjet 8200 working
started 2016-09-19 16:23:37 UTC
2016-09-19 16:37:58 UTC
m. allan noah
1
reply
[niash] Fix unused-but-set-variable compiler warning
started 2016-08-28 05:36:00 UTC
2016-09-19 03:47:57 UTC
Olaf Meeuwissen
1
reply
[epson2] Fixing unused-but-set-variable compiler warning
started 2016-08-28 05:27:38 UTC
2016-09-19 03:46:55 UTC
Olaf Meeuwissen
3
replies
Eventually got a debug log running ET-4500 with backend epson2 over network
started 2016-09-16 20:29:41 UTC
2016-09-19 03:30:05 UTC
Olaf Meeuwissen
7
replies
SANE-Backend for Brother PDS-series scanner
started 2016-09-16 15:18:57 UTC
2016-09-19 03:29:57 UTC
Olaf Meeuwissen
0
replies
saned does not find hpaio scanner [Fwd: madduck@debian.org]
started 2016-09-18 14:47:10 UTC
2016-09-18 14:47:10 UTC
martin f krafft
5
replies
"No: command not found" when building sane-backends
started 2016-09-17 16:50:05 UTC
2016-09-18 13:11:45 UTC
Tristan Miller
1
reply
Writing a backend for the Canon CanoScan D1250U2
started 2016-09-17 09:21:36 UTC
2016-09-17 17:56:07 UTC
Roger
1
reply
Misleading license information for Image Scan v3
started 2016-09-16 14:54:10 UTC
2016-09-17 13:01:12 UTC
Olaf Meeuwissen
0
replies
Canon CanoScan LiDE 120 "signal 2"
started 2016-09-17 12:49:10 UTC
2016-09-17 12:49:10 UTC
Matthew Ayres
2
replies
Thank you !
started 2016-09-16 13:05:38 UTC
2016-09-16 17:25:52 UTC
Roger Sewell
2
replies
Search interface for sane-devel archive down?
started 2016-09-13 18:50:50 UTC
2016-09-16 12:39:28 UTC
Olaf Meeuwissen
1
reply
ADF on Epson ET-4500 using epson2 backend not working
started 2016-09-15 21:10:16 UTC
2016-09-16 09:23:41 UTC
Olaf Meeuwissen
4
replies
[umax_pp] Fix unused-but-set-parameter compiler warning
started 2016-08-28 06:53:52 UTC
2016-09-05 14:48:01 UTC
Olaf Meeuwissen
0
replies
Cannot get hp scanjet 8200 working
started 2016-09-03 04:55:40 UTC
2016-09-03 04:55:40 UTC
David Niklas
Click to Load More...
Loading...