Discussion:
Maybe I am on the wrong list ...
Add Reply
Dr.-Ing. Dieter Jurzitza
2017-07-01 16:06:50 UTC
Reply
Permalink
Raw Message
Dear listmembers,
maybe I am on the wrong list because my problem might be application -
specific, however.

I have set up a HP 7400C scanner, supported by the avision backend, it is
detected and working. So far, so good.

Now, if I scan a black and white printed text with xsane and adjust all
parameters to default, 300dpi, Gray, contrast and brightness set to 0,
(=100%), the resutls are nice quality scans, black is black, background is
white.

In contrast, attempting to do the very same with scanimage, calling:

scanimage --mode Gray --contrast 0 --brightness 0 --resolution 300 > outfile

the resulting picture in "outfile" (same printed text as above) is very
bright, grey rather than black. Modifying brightness is making the result
worse, modifying contrast as well. I cannot achieve the same result as with
xsane - what makes me wonder as I had had expected to work the same way ....

Any ideas / hints for me? I could provide resulting scans for explanation,
however, I think I cannot upload anything.

Regards, many thanks for your efforts




Dieter Jurzitza
--
-----------------------------------------------------------
Dr.-Ing. Dieter Jurzitza 76131 Karlsruhe
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
Loading...