Discussion:
Samsung M2675FN
(too old to reply)
Hot
2016-12-30 12:03:50 UTC
Permalink
Raw Message
Dear Developers,

I just found out that my Scanner is not supported by the SANE-Project.
Is there any chance for it to be supported in the near future, or do I
have to buy myself a new one (or use a Windows-VM)?

Thank you.

Best regards,
Horst Thiel
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
Manuel Argüelles
2016-12-30 13:00:36 UTC
Permalink
Raw Message
Hello,

From the development (git) version of sane-backends I can see that
xerox_mfp includes support for "Samsung M267x 287x Series", maybe you
could try it and add support for it.

Good luck!
Post by Hot
Dear Developers,
I just found out that my Scanner is not supported by the SANE-Project.
Is there any chance for it to be supported in the near future, or do I
have to buy myself a new one (or use a Windows-VM)?
Thank you.
Best regards,
Horst Thiel
--
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
m. allan noah
2016-12-30 13:47:48 UTC
Permalink
Raw Message
No, it says that those models are unsupported:

http://www.sane-project.org/lists/sane-backends-cvs.html#S-XEROX-MFP

allan

On Fri, Dec 30, 2016 at 8:00 AM, Manuel Argüelles
Post by Manuel Argüelles
Hello,
From the development (git) version of sane-backends I can see that
xerox_mfp includes support for "Samsung M267x 287x Series", maybe you
could try it and add support for it.
Good luck!
Post by Hot
Dear Developers,
I just found out that my Scanner is not supported by the SANE-Project.
Is there any chance for it to be supported in the near future, or do I
have to buy myself a new one (or use a Windows-VM)?
Thank you.
Best regards,
Horst Thiel
--
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
--
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
--
"well, I stand up next to a mountain- and I chop it down with the edge
of my hand"
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to
Loading...