Discussion:
any rhel rpms for 1.0.27 out there?
(too old to reply)
ToddAndMargo
2017-11-23 03:42:31 UTC
Permalink
Dear List,

Anyone know of a source of RPMs out there for
RHEL and Clones (CentOS, etc.)? RHEL is
stuck on 1.0.24 and does not include sane-backends-daemon


Many thanks,
-T
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
Louis Lagendijk
2017-11-23 17:38:29 UTC
Permalink
Post by ToddAndMargo
Dear List,
Anyone know of a source of RPMs out there for
RHEL and Clones (CentOS, etc.)? RHEL is
stuck on 1.0.24 and does not include sane-backends-daemon
Many thanks,
-T
No, I don;t know of a repo that has it. but you may try to rebuild the
Fedora SRPM... Just fetch the SRPM and do a rpmbuild --rebuild <SRPM>
most likely does the job.
BR, Louis
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
ToddAndMargo
2017-11-24 02:05:14 UTC
Permalink
Post by Louis Lagendijk
Post by ToddAndMargo
Dear List,
Anyone know of a source of RPMs out there for
RHEL and Clones (CentOS, etc.)? RHEL is
stuck on 1.0.24 and does not include sane-backends-daemon
Many thanks,
-T
No, I don;t know of a repo that has it. but you may try to rebuild the
Fedora SRPM... Just fetch the SRPM and do a rpmbuild --rebuild <SRPM>
most likely does the job.
BR, Louis
$ rpmbuild --rebuild sane-backends-1.0.27-5.fc27.src.rpm
Installing sane-backends-1.0.27-5.fc27.src.rpm
error: sane-backends-1.0.27-5.fc27.src.rpm cannot be installed

Fedora 27 has so far out paced RHEL it is not funny. I haven't
been able to rebuild Fedora rpms for over a year. RHEL
is minimally maintained to support stability. It is basically
a really old, frozen version of Fedora, with amendments.
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Computers are like air conditioners.
They malfunction when you open windows
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
Simon Matter
2017-11-24 05:54:41 UTC
Permalink
Post by ToddAndMargo
Post by Louis Lagendijk
Post by ToddAndMargo
Dear List,
Anyone know of a source of RPMs out there for
RHEL and Clones (CentOS, etc.)? RHEL is
stuck on 1.0.24 and does not include sane-backends-daemon
Many thanks,
-T
No, I don;t know of a repo that has it. but you may try to rebuild the
Fedora SRPM... Just fetch the SRPM and do a rpmbuild --rebuild <SRPM>
most likely does the job.
BR, Louis
$ rpmbuild --rebuild sane-backends-1.0.27-5.fc27.src.rpm
Installing sane-backends-1.0.27-5.fc27.src.rpm
error: sane-backends-1.0.27-5.fc27.src.rpm cannot be installed
That's all output you get? If so, maybe it's because the RPM format has
changed. You should be able to extract the files from the RPM with
rpm2cpio, then move them to the correct SOURCE + SPEC dir ein build from
there.

Regards,
Simon
Post by ToddAndMargo
Fedora 27 has so far out paced RHEL it is not funny. I haven't
been able to rebuild Fedora rpms for over a year. RHEL
is minimally maintained to support stability. It is basically
a really old, frozen version of Fedora, with amendments.
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
ToddAndMargo
2017-11-24 07:40:16 UTC
Permalink
Post by Simon Matter
Post by ToddAndMargo
Post by Louis Lagendijk
Post by ToddAndMargo
Dear List,
Anyone know of a source of RPMs out there for
RHEL and Clones (CentOS, etc.)? RHEL is
stuck on 1.0.24 and does not include sane-backends-daemon
Many thanks,
-T
No, I don;t know of a repo that has it. but you may try to rebuild the
Fedora SRPM... Just fetch the SRPM and do a rpmbuild --rebuild <SRPM>
most likely does the job.
BR, Louis
$ rpmbuild --rebuild sane-backends-1.0.27-5.fc27.src.rpm
Installing sane-backends-1.0.27-5.fc27.src.rpm
error: sane-backends-1.0.27-5.fc27.src.rpm cannot be installed
That's all output you get? If so, maybe it's because the RPM format has
changed. You should be able to extract the files from the RPM with
rpm2cpio, then move them to the correct SOURCE + SPEC dir ein build from
there.
Regards,
Simon
They have change a ton of stuff. I can extract it, but then again,
I'd have to know what I was doing to reassemble it.
Post by Simon Matter
Post by ToddAndMargo
Fedora 27 has so far out paced RHEL it is not funny. I haven't
been able to rebuild Fedora rpms for over a year. RHEL
is minimally maintained to support stability. It is basically
a really old, frozen version of Fedora, with amendments.
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Computers are like air conditioners.
They malfunction when you open windows
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
--
sane-devel mailing list: sane-***@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
to sane-devel-***@lists.alioth.debian.org
Loading...