Discussion:
OS X 10.9.5
(too old to reply)
Adrien Belkin
2017-12-29 02:19:50 UTC
Permalink
Hi everyone!


My grandpa gave me the mission to get his very old SnapScan Touch AGFA usable again. So I read about the Twain Sane on different forums and I concluded that it would work. So I checked how to use it and when I downloaded the TWAIN SANE Interface and tried to open the libusb.pkg, it told me (sorry, my computer is in French) a message like :

WRONG VERSION OF Mac OS X
This package was compiled for version 10.11


My computer is a Mac OS X 10.9.5.


So I checked on the historic topics to see a problem like mine, I tried different pages to see if I was able to download an old version and I must have missed a thing. Where can I find a version of the Twain Sane Project for my Mac OS X 10.9.5 iMac.


Thank you everyone,


Adrien Belkin
Ouvrier agricole bio
581-574-3543
Tom Myers
2017-12-29 04:18:23 UTC
Permalink
There is a link on Ellert's page “Older versions” Here it is below. No luck with Sierra (10.12) or High Sierra (10.13) yet.

http://www.ellert.se/twain-sane/olderversions.html
Post by Adrien Belkin
Hi everyone!
WRONG VERSION OF Mac OS X
This package was compiled for version 10.11
My computer is a Mac OS X 10.9.5.
So I checked on the historic topics to see a problem like mine, I tried different pages to see if I was able to download an old version and I must have missed a thing. Where can I find a version of the Twain Sane Project for my Mac OS X 10.9.5 iMac.
Thank you everyone,
Adrien Belkin
Ouvrier agricole bio
581-574-3543
--
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
Loading...